ANTI-BUNGEECORD-EXPLOIT (ANTI-FORCE-OP) | FIX THE NEW BUNGEECORD EXPLOIT OTHER BUNGEE-FORCE-OP v1.1

This plugin will fix THE NEW BungeeCord exploit and ALL OTHER Force-OP-BungeeCord exploits
Supported versions
Tags
Tags
None
The BungeeCord Exploits:

!!!! THERE IS A NEW BUNGEECORD EXPLOIT !!!!



English:
I saw that there is now a NEW BungeeCord exploit method. The old Force-OP-BungeeCord exploit is very well known and is already fixed by plugins such as "OnlyProxyJoin". But now there is a NEW method how to bypass this plugin. With my Anti-BungeeCord-Exploit it is possible to fix this security gap.

Supported Versions:
Spigot and all of their forks (Paperspigot, Sponge, etc.)
CraftBukkit / Bukkit
Minecraft 1.8.x - 1.16.x (and up)

The features:
  • It is very CPU friendly.
  • This plugin will fix every BungeeCord exploit.
  • You can replace your "OnlyProxyJoin" plugin with this plugin.
  • No more grief methods or Force-OP methods are on your server possible with this plugin.
  • No setup, just put the plugin in your plugin folder.
  • The plugin is very light and at the same time very effective.
  • The plugin has no annoying features / config, it has just one job: fixing the BungeeCord exploits!
  • The plugin will fix THE TCP EXPLOIT in BungeeCord
How to use:
1. Download this plugin.
2. Upload it to your plugins folder in ALL of your bukkit- / spigot sub-servers.
3. Restart your server.
4. Have fun, yeah. It is that simple! :D

What are the permissions?:
it does not have any commands / permissions that you need.

Please do not forget to rate my plugin! ;)

THE KNOWN BUNGEECORD EXPLOITS:




Proxys like CloudFlare / TCPShield do NOT protect your server IP address, hacker / exploit users with enough knowledge can find easily your server IP with CloudFlare resolver or other proxy resolvers. Example: Cyberhub (for the experts)




Deutsch:
Ich habe gesehen, dass es nun eine NEUE BungeeCord-Exploit-Methode gibt. Der alte BungeeCord-Exploit ist sehr bekannt und wird durch Plugins, wie "OnlyProxyJoin" bereits behoben. Doch nun gibt es eine NEUE Methode, wie man diese Plugin umgehen kann. Mit meinem Anti-BungeeCord-Exploit ist es möglich diese Sicherheitslücke zu beheben.

Unterstützte Versionen:
Spigot und alle Forks (Paperspigot, Sponge, etc.)
CraftBukkit / Bukkit
Minecraft 1.8.x - 1.16.x (und höher)

Die Features:
  • Es ist sehr CPU-freundlich.
  • Dieses Plugin behebt jeden BungeeCord-Exploit.
  • Du kannst das "OnlyProxyJoin"-Plugin durch dieses Plugin ersetzen.
  • Mit diesem Plugin sind keine Exploit-Methoden oder Force-OP-Methoden mehr auf Ihrem Server möglich.
  • Kein Setup, lege das Plugin einfach in Deinem Plugin-Ordner.
  • Das Plugin ist sehr klein und gleichzeitig sehr effektiv.
  • Das Plugin hat keine nervigen Funktionen / Konfiguration, es hat nur einen Job: das Fixen der BungeeCord-Exploits!
  • Das Plugin behebt den TCP EXPLOIT in BungeeCord
Bitte nicht vergessen! Proxys wie CloudFlare / TCPShield schützt Deine Server-IP-Adresse NICHT. Hacker / Exploit-User mit ausreichendem Wissen können Deine Server-IP mit CloudFlare-Resolver oder anderen Proxy-Resolvern leicht herausfinden! Beispiel: Cyberhub (für die Experten)

Wie man es verwendet:
Es ist mega einfach!
1. Lade das Plugin herunter.
2. Lade es auf deinem plugins Ordner in ALL deinem Bukkit- / Spigot-Unterservern hoch.
3. Habe Spaß! :D

Was sind die Permissions?:
Keine Permissions, weil es keine Befehle gibt.

Bitte vergisst nicht das Plugin zu bewerten! ;)
  • AntiBungeeCordExploit.png
    AntiBungeeCordExploit.png
    108.4 KB · Views: 21

Legacy Notice

The creator of this resource hasn't yet switched to our improved Pro system so the following aren't available:
Adding this resource to your cart
Paying with 50+ payment gateways
A standardised EULA
Enhanced privacy to hide your info
We apologise for the inconvenience.

Creator

HaNiTLG

Owner
Creator
HaNiTLG
Downloads
10
Type
Digital product
License duration
Unlimited
Price
€5.00
Views
3,129
First release
Last update
Rating
Not yet rated
Top
You need to upgrade!
Our dark style is reserved for our Premium members. Upgrade here.