ANTI-BUNGEECORD-EXPLOIT (ANTI-FORCE-OP) | FIX THE NEW BUNGEECORD EXPLOIT OTHER BUNGEE-FORCE-OP v1.1

This plugin will fix THE NEW BungeeCord exploit and ALL OTHER Force-OP-BungeeCord exploits
[+] Added 1.17.x support
This plugin supports now following versions:
1.8.x, 1.9.x, 1.10.x, 1.11.x, 1.12.x, 1.13.x, 1.14.x, 1.15.x, 1.16.x, 1.17.x (& Co.).
The plugin should be also able to support further versions since the code is currently compatible with every spigot version.

[+] Compatible with every spigot forks
The plugin is with every spigot forks (i.e. paperspigot, tacospigot, airplane spigot, craftbukkit, sponge & Co.) compatible. If you see any minor bugs, please contact me on Discord.

[+] Minor bug fix
A minor bug by using external servers (not localhost server) has been now also fixed. The plugin is now compatible with any kind of server hosts (localhost gameservers and external gameservers).
Creator
HaNiTLG
Downloads
10
Views
3,214
First release
Last update
Rating
Not yet rated
Top
You need to upgrade!
Our dark style is reserved for our Premium members. Upgrade here.