Need a Spigot 1.7-1.8 Jar

Status
This thread has been locked.

OrangeGotHigh

7K Youtuber
Banned
Feedback score
0
Posts
388
Reactions
53
Resources
0
I need a spigot 1.7-1.8 jar that does not mess with your current 1.8 plugin files. If you can send me one I would appreciate it and will give you 200 Indian Rupies.
 
Banned forever. Reason: Ban Evading (Condoms)
ReliableSite: Dedicated Servers

chucK_

chucK
Supreme
Feedback score
0
Posts
1,454
Reactions
823
Resources
8
I can send you one over Skype, but I expect my $3.

Also, any .jar change has the chance to mess up your files, lol. You're going from 1.8 to 1.7. But as long as all your plugins are backwards compatible you should be gucci.
 
Status
This thread has been locked.
Top
You need to upgrade!
Our dark style is reserved for our Premium members. Upgrade here.