[PandaUHC] [Dev Needed] Server Compatibility 1.7 - 1.10

Status
This thread has been locked.

Gergoreo

@Gergoreo
Premium
Feedback score
4
Posts
54
Reactions
4
Resources
0
28522

[Dev Needed]
We would love to make our server many more versions then it is now!
Right now it is 1.7/1.8 compatible and we would love to make it
so any other players can join.
Although we dont think many more
players would join mainly because we are more of a pvp based server.
As you know the more version compatibility a server has equals more players.
We need a Developer that is experienced at coding
and can make what were looking for.
We will pay.
Add me on skype at account.not.available
Yes its real c:

Extra Information
Website: Pandauhc.com
Twitter: www.twitter.com/PandaUHC
TS: PandaUHC.typefrag.com

Need an Optfine Cape?
www.twitter.com/PandaUHC/status/755550159350607872
^Giveaway^​
 

Attachments

  • LOGO.png
    LOGO.png
    53.9 KB · Views: 31
Status
This thread has been locked.
Top
You need to upgrade!
Our dark style is reserved for our Premium members. Upgrade here.