• We've simplified our account upgrade offerings and have a huge Ultimate sale ongoing! Read about everything we've changed here!

🔥Flamecord 1.19.4 support is here!

LinsaFTW

🔥FlameCord Developer🔥
Supreme
Feedback score
1
Posts
16
Reactions
416
Resources
15
Hello everyone,

We are excited to announce that Flamecord, the fork of Waterfall that provides extra security and performance features, now supports Minecraft 1.19.4!

This means you can use Flamecord to connect your servers running on any version from 1.8 to 1.19.4, and enjoy the benefits of anti-bot protection, anti-crash exploits, packet limiter, and more.

To get started, simply download the latest Flamecord jar and replace your existing Waterfall or Bungeecord jar with it. You don’t need to change anything else in your configuration or plugins.

We hope you enjoy this update and let us know if you have any feedback or issues.

Happy gaming!
 
Type
Offering
Exclusivity
  1. Non-exclusive
Server software
  1. Bungee
  2. Other
Supported versions
  1. 1.7
  2. 1.8
  3. 1.9
  4. 1.10
  5. 1.11
  6. 1.12
  7. 1.13
  8. 1.14
  9. 1.15
  10. 1.16
  11. 1.17
  12. 1.18
  13. 1.19
Top