Resource Error

Status

MarkElf

9+ Year Member
Supreme
Feedback score
27
Posts
1,218
Reactions
1,212
Resources
2
When editing my resource page to re-add the tos which was randomly removed from the original layout presented upon purchase (in the the edit resource page), I seem to have gotten this error although everything is fulled in. I also get the same error when adding a license for someone - I originally didn't get an error upon generating a license after just typing in their name.

In simple terms, both generating a license and attempting to edit my resource page generates the error above - generating a license still works, editing resource pages doesn't.
 
Type
Bug report
Status
Implemented
ReliableSite: Dedicated Servers

MarkElf

9+ Year Member
Supreme
Feedback score
27
Posts
1,218
Reactions
1,212
Resources
2
I'm curious what makes you think that this is not currently being fixed. Just because it's not solved yet does not mean nobody is attempting to solve it.
I'm sure that it's been brought up and an effort was made, but clearly reverting an update shouldn't take over a week - it functioned without any issues (Apart from the one that only I was encountering, mentioned above) prior to the resource add-on being updating.
 

SoldierAlex

Well-Known Member
Supreme
Feedback score
8
Posts
3,215
Reactions
1,319
Resources
0
Shouldn't this be moved to pending suggestions? We got confirmation that it is being worked on.
 

MarkElf

9+ Year Member
Supreme
Feedback score
27
Posts
1,218
Reactions
1,212
Resources
2
Issue seems to be resolved now. Thank you.
 
Status
Top
You need to upgrade!
Our dark style is reserved for our Premium members. Upgrade here.