[SALE !!!] - Tab List API [1.7 & 1.8] (New features)

Status
This thread has been locked.

pigg121

Feedback score
23
Posts
101
Reactions
38
Resources
0
New Offer, buy my tab api and my disguise plugin for only 7.5$ !!

I present the version 1.1 of my TabList API, which maintains all the features of the previous version and adds the function for players who use 1.8 to modify the tab header and footer, Please do not request vouch copies in the comments, OLD LINK

Old buyers have to send me a private message to receive the new update. :tup:

Features
  • Compatibility with users 1.7 and 1.8
  • It is extremely simple to use
  • Supports 32 characters per line
  • If the client is 1.8 you have to use 20 more slots
  • If the client is 1.8 you can modify tab header and footer
Price
  • SRC 5$!!!!
  • I only accept payments by paypal using F&F
Methods & Example Plugin
Images & Proof Ownership
chOhpxsPQtu6G2dc6URfSQ.png


7TjmlPQHQl2vpNC8VobaMQ.png




Hot Fix 1.2
Find a bug and it is already fixed, when a player entered in 1.8 he left the skin of Steve, and is solved all buyers send me a message to receive the update, I leave the evidence that now works perfectly.

 
Last edited:
ReliableSite: Dedicated Servers

kampai

Feedback score
8
Posts
362
Reactions
187
Resources
0
funkemunky Yes it does, I'm making an HCF plugin with it.

Vouch! Exactly why I said you should buy this over joelol's tab api. More features and less then half the price of his.
GLWS
 

C0an

Le Big Skid
Premium
Feedback score
6
Posts
159
Reactions
86
Resources
1
Vouch, Plugin looks amazing! You should 100% buy this one over joelioli's as it's better on price and the developer is always ready to fix bugs <3
 

sammmmy

Supreme
Feedback score
9
Posts
66
Reactions
162
Resources
0
Suggestion: Can you make it compatible with Citizens, Holograms, and NameTagEdit?
 
Status
This thread has been locked.
Top